Chainstack - Ethereum Holesky Testnet Full GEN - PROBLEM – Incident details

Polygon Amoy Testnet experiencing degraded performance

Ethereum Holesky Testnet Full GEN - PROBLEM

Resolved
Partial outage 0
Started 3 months agoLasted 1 day

Affected

Ethereum Global Nodes

Operational from 2:40 PM to 2:40 PM, Partial outage from 2:40 PM to 3:57 PM

Ethereum Holesky Testnet

Operational from 2:40 PM to 2:40 PM, Partial outage from 2:40 PM to 3:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.