Scheduled for November 19, 2024 at 9:30 AM – 11:10 AM
Affects
Arbitrum Elastic Nodes
Under maintenance from 9:30 AM to 11:10 AM
Arbitrum Mainnet Archive /w Debug and Trace (Chainstack Cloud, Frankfurt)
Under maintenance from 9:30 AM to 11:10 AM
Arbitrum Mainnet Full (Chainstack Cloud, Frankfurt)
Under maintenance from 9:30 AM to 11:10 AM
Updates
Completed
November 19, 2024 at 11:10 AM
Completed
November 19, 2024 at 11:10 AM
Activity is completed.
In progress
November 19, 2024 at 9:30 AM
In progress
November 19, 2024 at 9:30 AM
Maintenance is now in progress
Planned
November 19, 2024 at 9:30 AM
Planned
November 19, 2024 at 9:30 AM
Dear valued users.
We want to inform you that we will be conducting platform maintenance. During this maintenance, we will upgrade software which can cause short network disruptions. We apologize for any inconvenience this may cause and appreciate your patience as we work to improve our services.
If you have any questions or concerns, please don't hesitate to contact us. Thank you for your understanding.