Chainstack - Solana Mainnet Full GEN - PROBLEM – Incident details

Solana Mainnet Full GEN - PROBLEM

Resolved
Partial outage
Started 23 days agoLasted 13 minutes

Affected

Global Elastic Nodes

Operational from 9:00 AM to 9:00 AM, Partial outage from 9:00 AM to 9:13 AM, Operational from 9:13 AM to 9:13 AM

Solana Mainnet Full

Operational from 9:00 AM to 9:00 AM, Partial outage from 9:00 AM to 9:13 AM, Operational from 9:13 AM to 9:13 AM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.