Tezos Mainnet Archive (GCP, Singapore) experiencing partial outage

zkSync Era Mainnet Archive /w Debug and Trace (Virtuozzo, Dallas) - PROBLEM

Resolved
Partial outage
Started 13 days ago Lasted 6 minutes

Affected

zkSync Era Elastic Nodes
zkSync Era Mainnet Archive /w Debug and Trace (Virtuozzo, Dallas)
Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.