zkEVM mainnet beta urgent upgrade

Resolved
Partial outage
Started about 1 month ago Lasted 13 minutes

Affected

Global Elastic Nodes
Polygon Mainnet Full + Archive
Polygon zkEVM Elastic Nodes
Polygon zkEVM Mainnet Full (Virtuozzo, Dallas)
Updates
  • Resolved
    Resolved

    Affected nodes successfully upgraded. Sorry for interruption !

  • Investigating
    Investigating

    Date: Sunday, 24th Mar 2024
    Time: 00:00 CET / 11:00 PM UTC
    Duration: ~1 hour
    Due to the network issues encountered during the last few days, we need to make an urgent upgrade to recover the verification of proofs and, therefore, the possibility of withdrawals from the network.Please note that a MANDATORY and URGENT zkEVM mainnet beta infrastructure update is needed, otherwise RPCs will stop working.

    Sorry for inconvenience.