Internal Platform Upgrades

Completed
Scheduled for March 26, 2024 at 6:00 AM – 10:00 AM

Affects

BNB Smart Chain (BSC) Elastic Nodes
BNB Smart Chain Mainnet Full (AWS, Singapore)
Updates
  • Completed
    March 26, 2024 at 10:00 AM
    Completed
    March 26, 2024 at 10:00 AM
    Maintenance has completed successfully
  • In progress
    March 26, 2024 at 6:00 AM
    In progress
    March 26, 2024 at 6:00 AM
    Maintenance is now in progress
  • Planned
    March 26, 2024 at 6:00 AM
    Planned
    March 26, 2024 at 6:00 AM
    We are planning for a scheduled maintenance during that time.