Chainstack - Polygon Testnet Network Wide – Incident details

Polygon Testnet Network Wide

Resolved
Major outage
Started about 1 year agoLasted 36 minutes

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    There is an ongoing network-wide issue on the Polygon Mumbai network that is being actively investigated by the Polygon team. The specific details of the issue have not been disclosed yet, but the team is diligently working to identify the root cause and implement a solution to resolve it.