Chainstack - NEAR Mainnet Archive (Virtuozzo eu3, Amsterdam) – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
NEAR Mainnet Archive (Virtuozzo eu3, Amsterdam)
Resolved
Major outage
Started over 1 year ago
Lasted about 1 hour
Updates
Resolved
April 26, 2023 at 6:00 AM
Resolved
April 26, 2023 at 6:00 AM
This incident has been resolved.
Investigating
April 26, 2023 at 4:46 AM
Investigating
April 26, 2023 at 4:46 AM
We are currently investigating this incident.