Chainstack - Ethereum Mainnet Beacon Endpoint Instability – Incident details

Ethereum Mainnet Beacon Endpoint Instability

Resolved
Degraded performance
Started 21 days agoLasted about 2 hours

Affected

Ethereum Global Nodes

Degraded performance from 9:39 PM to 11:10 PM

Ethereum Beacon

Degraded performance from 9:39 PM to 11:10 PM

Ethereum Mainnet Beacon

Degraded performance from 9:39 PM to 11:10 PM

Updates
  • Resolved
    UTC
    Resolved

    We have resolved the issue affecting performance of our Ethereum Mainnet Beacon nodes.

    The root cause has been traced to internal queue exhaustion for archive BeaconState execution.

    The response times have returned to normal and the service is stable.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.