Chainstack - Polygon Amoy Testnet – Degraded Performance – Incident details

Polygon Amoy Testnet – Degraded Performance

Resolved
Degraded performance
Started 4 days agoLasted about 2 hours

Affected

Polygon Global Nodes

Degraded performance from 4:52 PM to 6:53 PM

Polygon Amoy Testnet

Degraded performance from 4:52 PM to 6:53 PM

Updates
  • Resolved
    Resolved

    The issue was caused by the Polygon Amoy network upgrade (Valencia hard fork). The network has stabilized, and service has returned to normal.

  • Investigating
    Investigating
    We are currently investigating this incident.