Chainstack - Solana Devnet lagging in Ashburn cluster – Incident details

Solana Mainnet experiencing degraded performance

Solana Devnet lagging in Ashburn cluster

Resolved
Major outage
Started 24 days agoLasted about 5 hours

Affected

Solana Global Nodes

Major outage from 1:24 AM to 6:42 AM

Solana Devnet

Major outage from 1:24 AM to 6:42 AM

Solana Trader Nodes

Major outage from 1:24 AM to 6:42 AM

Solana Devnet Full (Chainstack Cloud, Ashburn)

Major outage from 1:24 AM to 6:42 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.