Chainstack - BSC Mainnet lagging in Singapore and London clusters – Incident details

Experiencing partially degraded performance

BSC Mainnet lagging in Singapore and London clusters

Resolved
Major outage
Started 6 days agoLasted about 3 hours

Affected

BNB Smart Chain Global Nodes

Major outage from 9:52 AM to 12:43 PM

BNB Smart Chain Mainnet

Major outage from 9:52 AM to 12:43 PM

BNB Smart Chain Trader Nodes

Major outage from 9:52 AM to 12:43 PM

BNB Smart Chain Mainnet Archive (Chainstack Cloud, London)

Major outage from 9:52 AM to 12:43 PM

BNB Smart Chain Mainnet Full (Chainstack Cloud, Singapore)

Major outage from 9:52 AM to 12:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.