Chainstack - Polygon Mainnet degraded performance in Asia (Tokyo) – Incident details

Experiencing partially degraded performance

Polygon Mainnet degraded performance in Asia (Tokyo)

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

Polygon Global Nodes

Degraded performance from 3:52 AM to 5:19 AM

Polygon Mainnet

Degraded performance from 3:52 AM to 5:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.