Chainstack - Degraded Performance on LAX cluster – Incident details

Experiencing partially degraded performance

Degraded Performance on LAX cluster

Resolved
Degraded performance
Started 4 months agoLasted about 4 hours

Affected

Arbitrum Trader Nodes

Degraded performance from 7:19 PM to 10:54 PM

Arbitrum One Mainnet Full (Chainstack Cloud, Los Angeles)

Degraded performance from 7:19 PM to 10:54 PM

Fantom Trader Nodes

Degraded performance from 7:19 PM to 10:54 PM

Fantom Mainnet Archive (Chainstack Cloud, Los Angeles)

Degraded performance from 7:19 PM to 10:54 PM

Fantom Mainnet Full (Chainstack Cloud, Los Angeles)

Degraded performance from 7:19 PM to 10:54 PM

Polygon zkEVM Trader Nodes

Degraded performance from 7:19 PM to 10:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.