Chainstack - HyperLiquid Testnet Network Halt – Incident details

Experiencing partially degraded performance

HyperLiquid Testnet Network Halt

Resolved
Major outage
Started 7 months agoLasted about 16 hours

Affected

Hyperliquid Global Nodes

Major outage from 10:10 PM to 2:07 PM

Hyperliquid Testnet

Major outage from 10:10 PM to 2:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Testnet network is currently halted.