Arbitrum One Mainnet Archive (Chainstack Cloud, Frankfurt)
Under maintenance from 10:00 PM to 10:09 PM
Updates
Completed
August 29, 2025 at 10:09 PM
Completed
August 29, 2025 at 10:09 PM
Maintenance has completed successfully.
In progress
August 29, 2025 at 10:00 PM
In progress
August 29, 2025 at 10:00 PM
Maintenance is now in progress
Planned
August 29, 2025 at 10:00 PM
Planned
August 29, 2025 at 10:00 PM
We will be performing scheduled urgent maintenance in our Chainstack Cloud, Frankfurt location with a planned 120-minutes maintenance window. This maintenance includes important infrastructure upgrades aimed at improving stability, performance, and ensuring the long-term reliability of our services in the region.
During the window, some trader nodes in Chainstack Cloud, Frankfurt may be impacted, which could result in:
Temporary network degradation
Increased latency
Brief connectivity interruptions
Our engineering team will closely monitor the process and work to minimize any disruption. Once the maintenance is completed, normal performance will be fully restored.
We appreciate your patience and understanding as we carry out these improvements.