Chainstack - Debug API on Polygon Mainnet network is not advancing – Incident details

Debug API on Polygon Mainnet network is not advancing

Resolved
Major outage
Started 3 months agoLasted less than a minute

Affected

Polygon Trader Nodes

Operational from 6:00 PM to 6:00 PM

Polygon Mainnet Archive (Chainstack Cloud, London)

Operational from 6:00 PM to 6:00 PM

Polygon Mainnet Archive (Chainstack Cloud, Ashburn)

Operational from 6:00 PM to 6:00 PM

Updates
  • Investigating
    Investigating
    The node is currently not syncing. Our team is already on it and working hard to restore your node as soon as possible. We apologize for any inconvenience caused.
  • Resolved
    Resolved

    A patch has been applied and the nodes are now synced to the tip of the chain