Aurora Mainnet Full experiencing degraded performance
Scheduled protocol upgrade - Scroll Sepolia and Mainnet
Completed
Scheduled for May 05, 2025 at 4:00 AM – 10:00 AM
Affects
Global Elastic Nodes
Under maintenance from 4:00 AM to 10:00 AM
Scroll Mainnet Full
Under maintenance from 4:00 AM to 10:00 AM
Scroll Sepolia Full
Under maintenance from 4:00 AM to 10:00 AM
Updates
Completed
May 05, 2025 at 10:00 AM
Completed
May 05, 2025 at 10:00 AM
Maintenance has completed successfully
In progress
May 05, 2025 at 4:00 AM
In progress
May 05, 2025 at 4:00 AM
Maintenance is now in progress
Planned
May 05, 2025 at 4:00 AM
Planned
May 05, 2025 at 4:00 AM
Upgrade Details: We will upgrade the protocol Scroll to version scroll-v5.8.42 as part of our ongoing efforts to enhance performance, security, and reliability.
What to expect:
The upgrade process is expected to take approximately 6 hours
During this period, there may be temporary disruptions or degraded performance
No action is required on your end, our team will handle the upgrade seamlessly
We will be closely monitoring the process to ensure a smooth transition and will provide updates as needed. Thank you for your patience and support!
If you have any questions, feel free to reach out at support@chainstack.com