Chainstack - Avalanche Fuji Testnet Instability – Incident details

Avalanche Fuji Testnet Instability

Resolved
Operational
Started 4 months agoLasted about 22 hours

Affected

Avalanche Global Nodes

Major outage from 12:06 AM to 9:46 PM, Operational from 9:46 PM to 9:49 PM

Avalanche Fuji Testnet

Major outage from 12:06 AM to 9:46 PM, Operational from 9:46 PM to 9:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    AvalancheGo v1.13.0-fuji has been release, which should fix any instability issues observed by Fuji testnet nodes. https://github.com/ava-labs/avalanchego/releases/tag/v1.13.0-fuji

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    There is ongoing instability on the Fuji testnet, and the Avalanche team is actively investigating the root cause.

    🚨 Important Note:

    Avalanche Mainnet nodes and services remain unaffected.

    Developers and users interacting with Fuji testnet may experience disruptions. Stay tuned for updates from the Avalanche team as they work to resolve the issue.