Chainstack - Optimism Mainnet Archive (Chainstack Cloud, Los Angeles) - PROBLEM – Incident details

Optimism Mainnet Archive (Chainstack Cloud, Los Angeles) - PROBLEM

Resolved
Major outage
Started 23 days agoLasted 37 minutes

Affected

Optimism Elastic Nodes

Operational from 12:52 PM to 12:52 PM, Major outage from 12:52 PM to 1:29 PM, Operational from 1:29 PM to 1:29 PM

Optimism Mainnet Archive (Chainstack Cloud, Los Angeles)

Operational from 12:52 PM to 12:52 PM, Major outage from 12:52 PM to 1:29 PM, Operational from 1:29 PM to 1:29 PM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.