Scheduled for February 20, 2025 at 11:30 AM – 3:30 PM
Affects
Optimism Elastic Nodes
Under maintenance from 11:30 AM to 3:30 PM
Optimism Mainnet Archive (Chainstack Cloud, Los Angeles)
Under maintenance from 11:30 AM to 3:30 PM
Updates
Completed
February 20, 2025 at 3:30 PM
Completed
February 20, 2025 at 3:30 PM
Maintenance has completed successfully
In progress
February 20, 2025 at 11:30 AM
In progress
February 20, 2025 at 11:30 AM
Maintenance is now in progress
Planned
February 20, 2025 at 11:30 AM
Planned
February 20, 2025 at 11:30 AM
Dear valued users.
We want to inform you that we will be conducting platform maintenance. During this maintenance, we will upgrade software which can cause short network disruptions. We apologize for any inconvenience this may cause and appreciate your patience as we work to improve our services.
If you have any questions or concerns, please don't hesitate to contact us. Thank you for your understanding.