Chainstack - BNB Smart Chain Mainnet Archive /w Debug and Trace (Chainstack Cloud, Ashburn) - PROBLEM – Incident details

Experiencing partially degraded performance

BNB Smart Chain Mainnet Archive /w Debug and Trace (Chainstack Cloud, Ashburn) - PROBLEM

Resolved
Partial outage
Started over 1 year agoLasted 16 minutes

Affected

BNB Smart Chain Trader Nodes

Operational from 10:19 AM to 10:19 AM, Partial outage from 10:19 AM to 10:35 AM, Operational from 10:35 AM to 10:35 AM

BNB Smart Chain Mainnet Archive (Chainstack Cloud, Ashburn)

Operational from 10:19 AM to 10:19 AM, Partial outage from 10:19 AM to 10:35 AM, Operational from 10:35 AM to 10:35 AM

Updates
  • Resolved
    UTC
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    UTC
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.