Chainstack - Avalanche Mainnet Archive /w Debug and Trace (Chainstack Cloud, London) - PROBLEM – Incident details

Ethereum Holesky Full + Archive Beacon experiencing major outage

Avalanche Mainnet Archive /w Debug and Trace (Chainstack Cloud, London) - PROBLEM

Resolved
Partial outage
Started 2 months agoLasted 9 minutes

Affected

Avalanche Elastic Nodes

Operational from 10:19 PM to 10:19 PM, Partial outage from 10:19 PM to 10:28 PM, Operational from 10:28 PM to 10:28 PM

Avalanche Mainnet Archive /w Debug and Trace (Chainstack Cloud, Frankfurt)

Operational from 10:19 PM to 10:19 PM, Partial outage from 10:19 PM to 10:28 PM, Operational from 10:28 PM to 10:28 PM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.