Chainstack - Klaytn Mainnet Full GEN - PROBLEM – Incident details

Klaytn Mainnet Full GEN - PROBLEM

Resolved
Major outage
Started 23 days agoLasted about 2 hours

Affected

Global Elastic Nodes via POKT Network

Operational from 6:18 PM to 6:18 PM, Major outage from 6:18 PM to 8:27 PM, Operational from 8:27 PM to 8:27 PM

Klaytn Mainnet Full

Operational from 6:18 PM to 6:18 PM, Major outage from 6:18 PM to 8:27 PM, Operational from 8:27 PM to 8:27 PM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.