Scheduled for October 01, 2024 at 6:00 AM – 10:00 AM
Affects
Platform
Under maintenance from 6:00 AM to 10:00 AM
API
Under maintenance from 6:00 AM to 10:00 AM
Docs
Under maintenance from 6:00 AM to 10:00 AM
Console
Under maintenance from 6:00 AM to 10:00 AM
Completed
October 01, 2024 at 10:00 AMCompleted
October 01, 2024 at 10:00 AMMaintenance has completed successfully
In progress
October 01, 2024 at 6:00 AMIn progress
October 01, 2024 at 6:00 AMMaintenance is now in progress
Planned
October 01, 2024 at 6:00 AMPlanned
October 01, 2024 at 6:00 AMDear valued users,
We want to inform you that we will be conducting platform maintenance. During this maintenance, we will upgrade software which can cause short downtime for our nodes. We apologise for any inconvenience this may cause and appreciate your patience as we work to improve our services.
If you have any questions or concerns, please don't hesitate to contact us. Thank you for your understanding.