Chainstack - OpenSea ethereum-mainnet -PROBLEM – Incident details

Aurora Mainnet Full experiencing degraded performance

OpenSea ethereum-mainnet -PROBLEM

Resolved
Degraded performance
Started 8 months agoLasted 4 minutes
Updates
  • Resolved
    Resolved

    Issues surrounding the subgraph have been addressed and the situation is restored to its normalcy

  • Investigating
    Investigating

    We are aware of the problems with the Subgraph and its performance. We are working on restoring the situation