Chainstack - PoolTogether ethereum-mainnet - PROBLEM – Incident details

PoolTogether ethereum-mainnet - PROBLEM

Resolved
Degraded performance
Started 3 months agoLasted 5 minutes

Affected

Elastic Subgraphs

Operational from 6:58 PM to 6:58 PM, Degraded performance from 6:58 PM to 7:03 PM, Operational from 7:03 PM to 7:03 PM

PoolTogether ethereum-mainnet

Operational from 6:58 PM to 6:58 PM, Degraded performance from 6:58 PM to 7:03 PM, Operational from 7:03 PM to 7:03 PM

Updates
  • Resolved
    Resolved

    Issues surrounding the subgraph have been addressed and the situation is restored to its normalcy

  • Investigating
    Investigating

    We are aware of the problems with the Subgraph and its performance. We are working on restoring the situation