Scheduled for September 17, 2024 at 6:00 AM – 10:00 AM
Affects
Global Elastic Nodes
Under maintenance from 6:00 AM to 10:00 AM
Avalanche Mainnet Full
Under maintenance from 6:00 AM to 10:00 AM
Completed
September 17, 2024 at 10:00 AMCompleted
September 17, 2024 at 10:00 AMMaintenance has completed successfully
Update
September 17, 2024 at 6:00 AMPlanned
September 17, 2024 at 6:00 AMMaintenance has been rescheduled to September 17th.
Planned
September 15, 2024 at 6:00 AMPlanned
September 15, 2024 at 6:00 AMDear valued users,
We want to inform you that we will be conducting platform maintenance. During this maintenance, we will upgrade software which can cause short downtime for our nodes. We apologise for any inconvenience this may cause and appreciate your patience as we work to improve our services.
If you have any questions or concerns, please don't hesitate to contact us. Thank you for your understanding.