Chainstack - Scroll Sepolia Full GEN - PROBLEM – Incident details

Experiencing partially degraded performance

Scroll Sepolia Full GEN - PROBLEM

Resolved
Major outage
Started about 2 years agoLasted 29 minutes

Affected

Scroll Global Nodes

Operational from 12:51 AM to 12:51 AM, Major outage from 12:51 AM to 1:20 AM, Operational from 1:20 AM to 1:20 AM

Scroll Sepolia Testnet

Operational from 12:51 AM to 12:51 AM, Major outage from 12:51 AM to 1:20 AM, Operational from 1:20 AM to 1:20 AM

Updates
  • Resolved
    UTC
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    UTC
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.