Chainstack - Fantom Mainnet Full (Virtuozzo, Dallas) - PROBLEM – Incident details

Fantom Mainnet Full (Virtuozzo, Dallas) - PROBLEM

Resolved
Partial outage
Started 4 months agoLasted 9 minutes

Affected

Fantom Elastic Nodes

Operational from 5:29 AM to 5:29 AM, Partial outage from 5:29 AM to 5:38 AM, Operational from 5:38 AM to 5:38 AM

Fantom Mainnet Full (Chainstack Cloud, Los Angeles)

Operational from 5:29 AM to 5:29 AM, Partial outage from 5:29 AM to 5:38 AM, Operational from 5:38 AM to 5:38 AM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.