Chainstack - Increased Latencies and Timeouts in Chainstack Cloud, Los Angeles Region – Incident details

Increased Latencies and Timeouts in Chainstack Cloud, Los Angeles Region

Resolved
Degraded performance
Started 4 months agoLasted about 7 hours

Affected

Arbitrum Elastic Nodes

Degraded performance from 2:45 AM to 8:22 AM, Operational from 8:22 AM to 9:39 AM

Arbitrum Mainnet Archive /w Debug and Trace (Chainstack Cloud, Los Angeles)

Degraded performance from 2:45 AM to 8:22 AM, Operational from 8:22 AM to 9:39 AM

Arbitrum Mainnet Full (Chainstack Cloud, Los Angeles)

Degraded performance from 2:45 AM to 8:22 AM, Operational from 8:22 AM to 9:39 AM

Avalanche Elastic Nodes

Degraded performance from 2:45 AM to 8:22 AM, Operational from 8:22 AM to 9:39 AM

Avalanche Mainnet Full (Chainstack Cloud, Los Angeles)

Degraded performance from 2:45 AM to 8:22 AM, Operational from 8:22 AM to 9:39 AM

Optimism Elastic Nodes

Degraded performance from 2:45 AM to 8:22 AM, Operational from 8:22 AM to 9:39 AM

Updates
  • Resolved
    Resolved

    Network is observed to be stable and the incident is marked as resolved

  • Monitoring
    Monitoring

    We identified the issue and have implemented a fix. We are currently monitoring the results to ensure the problem is fully resolved.

  • Investigating
    Investigating

    We are currently noticing increased latencies and timeouts in our Chainstack Cloud, Los Angeles region. Our team is actively investigating the issue and working to resolve it as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.