Chainstack - Fantom Mainnet Archive (Virtuozzo, Frankfurt) - PROBLEM – Incident details

Fantom Mainnet Archive (Virtuozzo, Frankfurt) - PROBLEM

Resolved
Operational
Started 9 months agoLasted 6 minutes

Affected

Fantom Elastic Nodes

Operational from 1:18 AM to 1:24 AM

Fantom Mainnet Archive (Virtuozzo, Frankfurt)

Operational from 1:18 AM to 1:24 AM

Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.