Chainstack - Binance Smart Chain (BSC) based on the Erigon Issue – Incident details

Binance Smart Chain (BSC) based on the Erigon Issue

Resolved
Operational
Started about 1 year agoLasted about 11 hours

Affected

BNB Smart Chain (BSC) Elastic Nodes

Operational from 7:30 PM to 6:00 AM

BNB Smart Chain Mainnet Archive /w Debug and Trace (Chainstack Cloud, Ashburn)

Operational from 7:30 PM to 6:00 AM

BNB Smart Chain Mainnet Archive (Chainstack Cloud, Ashburn)

Operational from 7:30 PM to 6:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Dear valued users,

    We are currently experiencing ongoing incidents with the Binance Smart Chain (BSC) protocol based on Erigon. The specific details of the issue have not been disclosed yet, but the team is diligently working to identify the root cause and implement a solution to resolve it.

    We sincerely apologize for the inconvenience caused and appreciate your understanding during this time.