Chainstack - Polygon Mumbai Network Wide Incident – Incident details

Polygon Mumbai Network Wide Incident

Resolved
Operational
Started almost 2 years agoLasted about 6 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved. The network is now back up and operating normally.

  • Monitoring
    Monitoring

    The Polygon team has identified its Heimdall P2P issue and made some changes to improve its stability. As a result, the nodes are now syncing fine but are still under monitoring.

  • Identified
    Identified

    There is an ongoing network-wide issue on the Polygon Mumbai network that is being actively investigated by the Polygon team. The specific details of the issue have not been disclosed yet, but the team is diligently working to identify the root cause and implement a solution to resolve it.