Ethereum Holesky Full + Archive experiencing partial outage

Starknet mainnet - Block production has stalled

Resolved
Degraded performance
Started 12 days ago Lasted about 2 hours

Affected

Global Elastic Nodes
Starknet Mainnet Full
Starknet Elastic Nodes
StarkNet Mainnet Full (Virtuozzo, Dallas)
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Starknet is taking longer than expected to produce a block. A bug in the sequencer storage has stalled block production. The Starknet team is investigating this further.