Ethereum Holesky Full + Archive experiencing partial outage

Polygon zkEVM Mainnet Full (Virtuozzo, Dallas) - PROBLEM

Resolved
Major outage
Started 17 days ago Lasted about 1 hour

Affected

Polygon zkEVM Elastic Nodes
Polygon zkEVM Mainnet Full (Chainstack Cloud, Los Angeles)
Updates
  • Resolved
    Resolved

    The node is up!

    Your node is fully functional now. Thank you for your patience.

  • Identified
    Identified

    Dear customers!

    We're currently experiencing a network-wide problem with Polygon zkEVM nodes, affecting services across our platform. Our team is working closely with Polygon team to resolve this issue promptly. We apologize for any inconvenience and appreciate your patience.

    Updates will follow.

    Best regards, Chainstack team

  • Investigating
    Investigating

    The node is currently down.

    Our team is already on it and working hard to restore your node as soon as possible.
    We apologize for any inconvenience caused.