Ethereum Holesky Full + Archive experiencing partial outage

Infra Provider Maintenance

Completed
Scheduled for April 28, 2024 at 9:00 PM – April 29, 2024 at 5:00 AM

Affects

Arbitrum Elastic Nodes
Arbitrum Mainnet Archive /w Debug and Trace (Chainstack Cloud, London)
Arbitrum Mainnet Full (Chainstack Cloud, London)
Avalanche Elastic Nodes
Avalanche Mainnet Full (Chainstack Cloud, London)
Avalanche Mainnet Archive (Chainstack Cloud, London)
Updates
  • Completed
    April 29, 2024 at 5:00 AM
    Completed
    April 29, 2024 at 5:00 AM
    Maintenance has completed successfully
  • In progress
    April 28, 2024 at 9:00 PM
    In progress
    April 28, 2024 at 9:00 PM
    Maintenance is now in progress
  • Planned
    April 28, 2024 at 9:00 PM
    Planned
    April 28, 2024 at 9:00 PM

    Dear valued users.

    We want to inform you that we will be conducting platform maintenance. During this maintenance, we will upgrade software which can cause short network disruptions. We apologize for any inconvenience this may cause and appreciate your patience as we work to improve our services.

    If you have any questions or concerns, please don't hesitate to contact us. Thank you for your understanding.